2

Trac is .12.5 version. It is 3.5 years old. Please upgrade.

Trac is .12.5 version.  It is 3.5 years old. Please upgrade. It is past version 1 already and we are not getting the support or functionality we are paying for.

0 comments

Please sign in to leave a comment.