0

Please upgrade Bugzilla!

Bugzilla is way behind, and now unsupported.  I assume that also puts it at security risk.

It should be updated to a supported version!

 

Ben

2 comments

Please sign in to leave a comment.