Can I use a Subversion 1.7.x client with my TeamForge 6.1.1 server?

Yes. Subversion guarantees compatibility between any 1.x client and 1.x server.

This means you can use a Subversion 1.7.x client with any version of TeamForge (or SourceForge Enterprise Edition). Given that the Subversion 1.7.x client brings significant performance improvements, CollabNet encourages all users to adopt the Subversion 1.7.x client as soon as convenient.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.