SVN Edge Cloud Backup issue - (Workaround).

NOTE : "The current version of SVN Edge has a bug due to which the cloud backup's will fail if the password has an '&' or @ character in it."

 

Please change your password to a simple alphanumeric password and try doing these backup's again. Our developers are currently looking into this bug . However, the only workaround for now would be a password change. 

If the backup still fails even after the password change, please check and delete any files which resembles the format 'job-progress-xxx.xxx-cloud-20130209100003.log' from the /temp directory and try to do a backup once again.

These temporary files will be created when backup fails for the first time due to any reason, and later these files will not allow the backup's to happen in further attempts.

Please make sure, DEBUG is enabled on log level for your EDGE instance and try to do a backup again after clearing the .log files from /temp . Please send us the DEBUG 'error' and 'console' logs for that time stamp once it is failed.

 

Thank you for using CloudFogre,
Ashok.

 

Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    Chris Kerr

    Does anyone know if an email can be sent if the backup fails?  I was having the same issue with the .log file in the temp folder but I didn't know there was an issue for a week or so until I checked that the latest commit was in my cloudforge account.  Thanks.

  • 0
    Avatar
    Chris Kerr

    Nevermind, there is a Mail Server section, just our IT can't give me the right information =/ 

Article is closed for comments.